1. Requirements

   For Ampwifi to work properly, you will need the following:

  1. A local area network with a WiFi¹ access point such as a WiFi enabled router.
    • A personal computer running Microsoft Windows XP/Vista/7/8.
  2. Winamp® media player software installed on your PC.
  3. AjaxAMP Remote Control Plugin for Winamp® installed and configured.
    • Minimum version: 3.1
    • Recommended version: 3.3
  4. Ampwifi installed on an Android mobile device.
    • Minimum Android OS version: 2.1 (Eclair).
    • Recommended minimum Android OS version: 4.0 (Ice Cream Sandwich)
    • Tablets running Android 3.2+ should enable the Zoom to fill screen feature.
    • Wifi¹ enabled.

¹ Cellular data networks (also known as mobile internet) may be used but requires special configuration of your router and personal firewall.

ċ
AjaxAMPInstallerv3.3.zip
(515k)
Michael Veroukis,
Feb 18, 2017, 8:53 PM